Reageer op: Help Can setup

#123603
moddingmaster
Bijdrager

the skin shows error on kodi start, with no error on log.
All hardware functions well with other distro pre configured, so my hard setup is fine.
my problem seems to be with raspbian version, kodi version or python-can.
one thing, with kodi 17.4 or 17.6, the addon does not ask for an activation nor do i know how to do it manualy.
can you send an image for rpi2/3 pre configured, or assist in any way.