Reageer op: Help Can setup

#123614
moddingmaster
Bijdrager

I have been testing this weekend, tested with jessie this time, but encountered one wall installing python-can, the os is deprecated, python 3.7 is not compatible native, your tutorial is not complete and is missing some steps to install stuff. i’d be mutch apreciated if ou can send an complete finished image of raspbian with all things installed. Simply with stretch is a no go, kodi installed will be leia version and instaling older version with python-can, wont function and the new version wont make any connection with can network, or identify the data transfered as errors.
can you assist?