Reageer op: Kodi – bedienen met Rns-e

Skin beschikbaar voor Kodi Krypton!! Forums Audi Can-Bus Forum Kodi – bedienen met Rns-e Reageer op: Kodi – bedienen met Rns-e

#418
Eric T.
Bijdrager

Hello again,
I solved the above issue by setting the default python version on my Jessie Lite to “python2.7”, then re-installing “hardbyte-pythin” did the trick. I don’t understand why installing hardbythe-python und “python3.4” environment does not work. If you happend to have both python2.7 and python3.4 installed on your system, just use the “update-alternatives” command to set the default python environment.

Everything is now working and I’m happily using the RNS-E in an Audi A3 to control kodi !

Thank you !
Greetings,

Eric