Audi Rns-e Rear View Cam

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Auteur
    Berichten
  • #3620
    Janssuuh
    Sleutelbeheerder

    Vragen over Rns-e Rear View Camera

    • Dit onderwerp is gewijzigd 4 jaren, 9 maanden geleden door Janssuuh.
    • Dit onderwerp is gewijzigd 4 jaren, 9 maanden geleden door Janssuuh.
    #3574
    Jürgen
    Bijdrager

    Hello,
    Thank you so much.

    I would ask you an other thing. You have an Kufatec Multimedia Interface Plus witch Rear view Cam, right? Douse your A4 switche the Video Signal via Can Message? In my car the switch over from Viedeo imput to Rear View Cam dousn´t work. I beleave my car will not send the “drive backwards” Signal via Can Message to Multimediainterface.

    BR Jürgen

    #3624
    Janssuuh
    Sleutelbeheerder

    Hi Jürgen,

    I made a new Forum topic for this question (it’s been asked several times).
    First, I use an unbranded interface, but it does support canbus and indeed switches on the bus messages.

    I assume you already coded the RVC with VAG-COM? (Controller 56 -> Channel 4 -> Value 1)
    When I did this (a few years ago) I did not get any result by doing this, but somehow Rns-e needs an ‘unused’ hour to refresh these settings. (You can also reboot Rns-e by pressing RADIO and SETUP at the same time for 10 seconds. I didn’t know that at the time…)

    My Rns-e still did not auto-switch after the above setting, but it met the requirements:
    – Firmware >= 550
    – Rns-e <2011 (PU units don't work, productcode must contain 192. Hardware with 193 in it won't switch at all.)

    So, in the instructions of my interface was mentioned that if the above did not work, there is a pin on the back of the Rns-e (Pin 2 of room C, called "RFSL". I think on the quadlock it's a white wire) which you can feed with +12V to have it switched the 'analogue' way.
    My interface has a wire which provides this signal when it picks up the REV can-message, so I just needed to connect these 2 wires together. If you interface does not support this, there is only the solution to connect directly to your rev-light of the car.

    There is one more thing you could test. If you enter Rns-e Engineering Mode by pressing the next buttons:
    - Press NAV button.
    - Press and hold upper-left soft button for 5 seconds.
    - Press and hold upper-right soft button. After few seconds RNS-E hidden menu will appear.

    In Engineering mode you select:
    -> Nav -> Nav Sensor Info = (Vehicle Sensors)

    And there the Rns-e presents you whether you’re in REV or not:
    Rns-e rev

    With kind regards,
    Jeroen

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.